it-swarm.cn

WordPress 3.x的OpenID?

可能重复:
如何实现可自定义的免费OpenID身份验证?

是否有任何WordPress插件为WordPress 3.0中的注释提供OpenID身份验证?

OpenID插件 似乎在WP 3.0中被破坏,不再处于活动开发状态(自上次更新以来的10个月)。

5
dthorpe
3
James

自从我去年8月发布这个问题以来,已经出现了几个OpenID插件。需要一组插件才能获得完整的OpenID体验:

  1. OpenID插件版本3.3.3 与WP 3.0.4一起使用
  2. 它需要 XRDS Simple插件
  3. 我使用 OpenID Selector插件 来简化使用常见的OpenID提供程序
1
dthorpe