it-swarm.cn

Flutter会使用WordPress 3.0吗?

我的WordPress管理员一直在唠叨我升级到3.0版。但是,我们使用Flutter插件来提供所有类似CMS的功能。这是一个非常棒的插件,但它最近似乎没有得到积极的开发,我听到抱怨它与WP 3.0不兼容。

有人幸运吗?我应该等待更新版本发布,还是开始考虑重新开发我们网站的功能?

谢谢。

1
Bryan M.

Magic Fields 与flutter非常相似,并与WordPress 3兼容

如果你想在颤振到魔术场之间切换,你可以在这里做一些帮助 http://magicfields.org/script-for-migrate-from-flutter-v-1- 1-和-1-0 /

3
Gnuget

我建议使用 Magic Fields - 这是Flutter的一个分支,并且仍在开发中。那里的最新版本说它支持WP 3。

我相信您还应该能够将Flutter上的数据迁移到Magic Fields。

3
Adhip Gupta

你应该做的第一件事是建立一个你的网站的开发版本,你可以打破有罪不罚。然后尝试升级它。如果它工作,太棒了!如果没有,可能只是为了让它正常工作所需的微小变化。您可以非常确定兼容性,但很难100%确定。从错误向后工作总是比尝试抢占每个可能的错误更容易。

0
John P Bloch

到目前为止,我正在使用带有WP3的Magic Fields而没有任何问题。它比Flutter更清洁,它们删除了一些功能,例如编辑就地代码,但我从来没有使用过它。总的来说,由于在代码库中有一个很好的清理,它感觉比Flutter好多了。在设置写入面板等方面,它与Flutter非常相似.

0
Rick Curran

升级到WP 3.0没什么好处,所以三思而后行是明智的。要删除更新唠叨,您也可以使用插件:

0
hakre